NDRU requires Java Web Start in order to run.  Java Web Start is included as part of the Java Runtime Environment (JRE).  NDRU was tested on Java 8 Update.
Please download Java Web Start.

If you have Java Runtime Environment on your machine already, then you may download the
NYTD Data Review Utility
Version no. 2.0.39